Category Archives: Vista

雑記:Windows 7 をノートPCに入れてみた

そういえば正式に発売されたけど、手持ちのPCではまったく評価してなかったなーと思ったので
ノートPC2台(X61T,T60p)にインストールしてみた、ちなみにアップグレードインストール
気に入ったら買い、気に入らなかったらバックアップからの復元で元に戻すつもり

WindowsVistaからのアップグレードだけど大体2~3時間で終了、思ったより時間がかかる
インストール始まる前に互換性云々でいくつかのソフト
(Thinkpadのユーティリティ)をアンインストールするように求められたが
そのまま続行(ぉぃ
インストールが失敗するというようなこともなく、何事も無く新しいOSが立ち上がった
このスムーズさは結構良い・・・と思ったけど実質Vistaバージョン2.0だからなぁ
まあ、トラブルが無いのは良いことです。

見切り発車でインストールしたけど後から問題になったのはDaemonToolsとVMware vSphere Client
アップグレードするときに仮想ドライバが入ったままだと、その後DaemonToolsのインストールが出来なくなる。
具体的にはインストーラ走らせる→ドライバインストール→再起動→インストーラ走る→最初に戻るの無限ループ
どうやらドライバのインストールに失敗してるらしい

そこで
C:\windows\System32\Drivers\sptd.sysのファイルを削除し

レジストリの
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\sptd
を、消せるだけ消す。まとめて消そうとしたらエラーが出て駄目だった。

これでインストーラを走らせるとドライバが正常にインストールされて元通りに

VMware vSphere Clientは下記のページにある通りでOK

VMware ESXi4 vSphere Client を Microsoft Windows 7 上で動かす方法 | NSP-momo blog

Windows7の感想としては、Vistaで感じでいた重ったるい感覚が消えてサクサクに
UIはやっぱりVistaでした。XPの人は移行に断念する人出てきそう。
Vistaを使い始めた頃に感じた不満点は7でも相変わらず。
何かというと、機能そのものは変わらないのに、名前やアクセス出来る場所が変わってること。
どのバージョンのWindowsから乗り換えてもイラ☆っとくるわ^q^

新規インストールしたわけじゃないけど、インデックスサービスがデフォで削除されてるのは良い。
よっぽど不評だったらしいな。当然だと思うけど。

X61Tabletにも入れてみたけど、ペン操作が結構快適にできるのでステキ。
手書き入力の認識精度もかなりのもの。
適当に書き殴ってもしっかり認識してくれるので面白い。
自分でも読めない字を書いたつもりだったんだがw

まあVista使ってる人には乗り換えるだけの価値はあるんじゃないかな、さくさく感がいい
Vista対応アプリも大体動作する模様
すぐ試せる手持ちのソフトで動かなかったのは無い。
XPモードもいらないかもしれない。

XP使ってる人は何をどうしても”未知のOS”になるから、ある程度割り切らないと駄目だろうね
面倒な話ですが。

Thinkpad:ぐっばいVista

LANの速度が遅い現象は致命的だったので、

WindowsXPへのダウングレードメディアを発注したのが昨日

で、何故か今手元にあるわけですが・・・早いな(´ω`)

thinkpad_x61t_776411i-010.jpg
右上に余計な物が写ってますか?ゴミじゃないです。
今日買ってきたHGSTのHTS723225L9A360ですお
...いや、元からついてるHDDが遅いのでつい・・・
ベンチ取る間もなく外したのはちょっと失敗。
まあいいけど

ところでリカバリーメディアがCDなのはなんの嫌がらせですか
FDじゃないんだからDVD一枚にまとめてくださいよ
T60pもそうだったけど、何が悲しくて
CDを計8枚も入れ替えながらリカバリしないといけないんじゃ(´Д⊂ヽ

thinkpad_x61t_776411i-011.jpg
↑元からついてたHDD、HTS542516K9SA00らしい
↓新しいHDD、HTS723225L9A360

thinkpad_x61t_776411i-012.jpg
↓元のディスクは外付け2.5インチHDDケース行き、ちなみに今日ついでに買ってきた 

thinkpad_x61t_776411i-013.jpg

そんなわけでただ今新しHDDにリカバリ中
HDDから一回リカバリしたVistaの時と、T60pのXPの時で
ほぼ1.5~2時間かかったような気がしたから、今回もそのぐらいですかね。 

Vista:LANの速度が遅い4(敗北確定)

最終的にどうにもなりませんでした./(・x・`)\
とりあえずですね、自宅の環境だとVista-XP間で
100Mbpsでリンクさせると、何やっても上り5Mでリミットがかかる
下りは異常なし。(といっても70Mbpsぐらいしか出ないので滅茶苦茶遅いのだが・・・)
1000Mbpsでリンクした場合、220Mbps前後の実行速度。これはin out共に。

LPC-CB-CLGTをPCカードスロットに入れて繋げてみると、似たような結果に
ただし、ドライバを最新にすると70Mbps前後の上り速度が出るようにはなった。

さて、問題なのはVMware ESX Serverが動くDL360、System x3650で、
リンク100Mだと実効帯域が5%になるってこと。
HUBの都合でギガに出来ないからこれはどうしようもない、かなり致命的。
とりあえずぐぐって解決策になりそうな物を片っ端から試したけど全部ダメ。
低スペックのWindowsXPマシンだと何の問題もないことから、
間違いなくVista関連のはずなんだが・・・

そんなわけで
WindowsXPへのダウングレードメディアを発注しちゃいましたm9(^Д^)プギャー

UIとか動作感はなんとか我慢出来るレベルなんだけど(迷うけど
こればっかは致命的なのでしょーがない

SP2かSP3で直ってたらVistaに戻すよMSさん

Vista:LANの速度が遅い3(敗北の予感)

OS入れ直しても変わらなかったZE
RWinはなんとかなったんだけども。。。

LPC-CB-CLGT買ってきて刺してみたら、いちおうそこそこ速度が出るっぽい。遅いけど。
つーことは82566MMのドライバか、もしくはハードで問題が起きてるのか?
LPC-CB-CLGTって”Realtek RTL8169/8110 Family Gigabit Ethernet NIC”なんだけどなぁ・・・
とりあえずどうしようもないから、100baseで使うときはPCカード使わないとダメなのかな

まあ、Vistaを窓から投げ捨てれば解決する話なんですけどね

Vista:LANの速度が遅い2

C:\Users\NekoLove\Downloads>netperf-2.1pl1.exe -H 192.168.254.121
TCP STREAM TEST to 192.168.254.121
Recv   Send    Send
Socket Socket  Message  Elapsed
Size   Size    Size     Time     Throughput
bytes  bytes   bytes    secs.    10^6bits/sec
256 65535 65535 11.00 3.19

RWinが256byteってどゆこと?馬鹿なの?死ぬの?

解決出来なかったのでリカバリーしちゃえ(´・ω・`)ショボーン

Vista:これは・・・ハード(ドライバ)の問題?それともOS?

Vistaを使い始めて、VMware ESX ServerにCDをマウントしながら使っててふと気づく

なんかすっげー遅くね?時間かかってね?

なんとネットワークの使用率が5%ぐらいで頭打ちに(;´Д`)
Thinkpad X61シリーズで使われてるNICはオンボードIntel 82566MMチップ
これが5Mbpsぐらいのスピードしか出ていない。
netperfして確認すると、上りが1~2Mbpsという衝撃の結果に(‘A`)
おかしなことに下りは90Mbpsを確保してる・・・
ノートンインターネットセキュリティ2009のせいかとも思ったが、機能を全部OFFにしても変わらず。
あとでアンインストールの予定だけど、その前にやることやっておく。
とりあえず現象としては

・100Mbpsでリンクしたときの上りが絶望的に遅い
・1000Mbpsでリンクした時の結果は普通(250Mbpsほど)
・下りは普通の速度が出る。
・ノートンの機能を殺しても変わらない。
MS93217を試しても現象変わらず。
・ケーブルを交換してみたけどダメだった。
・AFDを設定してみる→効果無し(‘A`)

お手上げ\(^o^)/
どういうことかさっぱりわからん・・・